TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > TrailManor Owners Community > Forum Admin | Account Help | Suggestion Box
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-29-2006, 07:05 AM   #1
Catawbalea
Guest
 
Posts: n/a
Default Searching

Why can't I search within forums? I click on search within forum and nothing happens. Was this changed so we can only search from the first Forum lists page? That would have the search cover all topics.
  Reply With Quote
Old 04-29-2006, 12:29 PM   #2
Bill
Site Team
 
Bill's Avatar
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 9,272
Default

Hmmm. Not sure I understand your question. If you click SEARCH, then click ADVANCED SEARCH, it allows you to select ALL FORUMS, or select the particular forum in which you wish to search.

As an example, right now I am within the "Getting Started on the Board" forum. I click SEARCH, then ADVANCED SEARCH, then specify the keyword "refrig", and specify the "Appliances" forum. It returns just what I expect - all the posts in the Appliances forum (and nowhere else) that contain the word "refrig". Of course, there are a ton of 'em.

If I repeat the search for "refrig", but specify the "Tires tires tires" forum, again I get just what I expect - nuthin'.

BTW, I always use ADVANCED SEARCH. The plain-vanilla SEARCH is much too broad, since it doesn't allow you to specify a date range, a poster's name, a forum ...

Bill
__________________
2020 2720QS (aka 2720SL)
2014 Ford F-150 4WD 5.0L
Bill's Tech Stuff album
Bill is offline   Reply With Quote
Old 04-29-2006, 01:19 PM   #3
Catawbalea
Guest
 
Posts: n/a
Default still searching for search

Bill, I am keeping you wondering today, sorry. I just went to the 'TrailManor Owner's Forum' page, I clicked on Electrical forum, on the upper right are two choices, I click 'search this forum' - nothing. Same with the Search options - nothing.
  Reply With Quote
Old 04-29-2006, 11:02 PM   #4
Bill
Site Team
 
Bill's Avatar
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 9,272
Default

Weird! I never paid attention to the "Search This Forum" button. I always use the "Search" button in the bar above. But it looks like neither one works when you are down in most of the forums. I guess I do my searching from the opening screen, not from one of the Forum screens - though I never noticed that I was doing so.

I'll ask Chris to put this in his "Fix this!" list - though I think it will be pretty far down. In the meantime, I suggest you search from the top level, and specify the forum of interest.

I'm embarassed to ask - did this ever work?

Bill
__________________
2020 2720QS (aka 2720SL)
2014 Ford F-150 4WD 5.0L
Bill's Tech Stuff album
Bill is offline   Reply With Quote
Old 04-30-2006, 12:02 AM   #5
pbuck1
Guest
 
Posts: n/a
Default

BUT, if you RIGHT click "Search this Forum" and choose "Open Link in New Window", then a new window opens in which the "Search this Forum" button now works!

Very weird.

Paul
  Reply With Quote
Old 04-30-2006, 08:13 PM   #6
mjlaupp
Site Sponsor
 
Join Date: May 2002
Location: Downsville, Louisiana
Posts: 1,069
Default

Bill, This is the same problem I was referring to in this thread:
http://www.trailmanorowners.com/foru...ead.php?t=3938
Guess what! Logging out and back in does not help. It's a problem with the new board software. Does the same thing using Internet Explorer or Firefox. No one else seemed to have a problem so I just ignored it. I use the "Forum Tools" at this level to "Mark This Forum Read". Without it, I have to open each message and view it to mark it read. Would be nice to have it working again.
Mike
__________________
Mike Laupp

2013 Jayco Eagle Premier 351RLTS 5er - Honda 2000i x2 w ext. run tank

2017 F350 King Ranch ultimate CCLB SRW 6.7L V8 TD Fx4 BakFlip F1 & BakBox

TM History: '97 2720, '02 2720SL, '03 2720SL, '04 3326K. 2001 - 2012 yrs owned.

1990 Isuzu Trooper II 283 V6
mjlaupp is offline   Reply With Quote
Old 05-13-2006, 07:23 PM   #7
Chris
Administrator
 
Chris's Avatar
 
Join Date: Sep 2002
Location: Rio Rancho, NM
Posts: 99,999,932
Default

let me see what I can do with it. Some of the new options need to be gone through. I'm going to have to do some work on the board this weekend.
Ct..
__________________
Chris Tretta
Webmaster
www.trailmanorowners.com
www.granddesignowners.com
Chris is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:45 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2021 Trailmanor Owners Page.