TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > TrailManor Owners Community > Forum Admin | Account Help | Suggestion Box
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-24-2004, 08:16 PM   #1
rpcoombs
Site Sponsor
 
Join Date: Jul 2002
Posts: 76
Default Spyware ("Adware") coming from board?

Hi, Having done a SpySweep (Webroot product - ver. 3.0) scan of my entire hard drive I wiped out all the spyware of it and then logged into the TM forum (only). I exited after reading new posts and immddiately I ran Spysweeper again and found new spyware installed ("Adware"). Comments Chris? Cheers, Dick Coombs
rpcoombs is offline   Reply With Quote
Old 08-24-2004, 08:34 PM   #2
Chris
Administrator
 
Chris's Avatar
 
Join Date: Sep 2002
Location: Rio Rancho, NM
Posts: 99,999,932
Default

This forum uses cookies, but does not track anything other than post reading info. I run an ad free site that does not track anything for anyone. We've been ad free from the days of Hypermart when I started paying to keep the ads off the site. We don't and will not do any type of data collection or gathering.
Ct..
__________________
Chris Tretta
Webmaster
www.trailmanorowners.com
www.granddesignowners.com
Chris is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2021 Trailmanor Owners Page.