TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > TrailManor Owners Community > Forum Admin | Account Help | Suggestion Box
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-07-2017, 09:36 PM   #1
HoMiPa
TrailManor Master
 
HoMiPa's Avatar
 
Join Date: Jul 2013
Location: White Mountains of New Hampshire
Posts: 409
Default Marking posts as read across devices

I use several different devices to view the forums, and have them all set to auto log me in. When I change from one device, such as my computer, to another, such as my tablet, posts I had already viewed on the first device, show up as not read on the second device - even posts that I replied to, and was the last one to reply.

Is there some sort of setting, or something, to correct this? Its a pain to have to open several topics, to find there is no new reply, but I have to go through each 'unread' just to clear the unread alerts.

Thanks!
__________________
Holly :silly:
2005 Trailmanor 3023
2016 Ford Expedition Limited w/ Eaz-Lift WDH
HoMiPa is offline   Reply With Quote
Old 05-10-2017, 09:18 AM   #2
rtcassel
Site Sponsor
 
Join Date: Jul 2003
Location: MD
Posts: 395
Default How I read TMO using multiple devices

1. Log in to TrailManor Owner's Forum
2. Click on "New Posts" (middle of blue area near top)
3. Read the new posts
4. Click on "TrailManor Owner's Forum" (at upper left, above blue area)
5. Page to bottom and click on "Mark Forums Read"

It has been my experience that this "marking read" results in correctly displaying only unread posts the next time that I click on "New Posts" no matter what device I use.
__________________
Tim
2004 2720SL TrailManor, 2 X T105, Trimetric 2030RV, TST TPMS
2003 Tundra Access V8 2X4 w/Tow Pkg
Equal-i-zer 1000, Prodigy, McKesh, UnderCover
rtcassel is online now   Reply With Quote
Old 05-10-2017, 10:44 AM   #3
HoMiPa
TrailManor Master
 
HoMiPa's Avatar
 
Join Date: Jul 2013
Location: White Mountains of New Hampshire
Posts: 409
Default

Quote:
Originally Posted by rtcassel View Post
It has been my experience that this "marking read" results in correctly displaying only unread posts the next time that I click on "New Posts" no matter what device I use.
Thanks so much! Hopefully, this will correct my issue! I appreciate your help!
__________________
Holly :silly:
2005 Trailmanor 3023
2016 Ford Expedition Limited w/ Eaz-Lift WDH
HoMiPa is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do your own posts show up in your searches? TexasCamper Off Topic 2 08-01-2010 05:12 PM
Repair cabinets' broken latch posts Larry_Loo Interior 0 04-25-2005 07:55 PM


All times are GMT -6. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2021 Trailmanor Owners Page.