TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > TrailManor Owners Community > Forum Admin | Account Help | Suggestion Box
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 04-28-2014, 05:10 PM   #1
AstroBruce
Guest
 
Posts: n/a
Default Mouse Wheel

My Microsoft mouse wheel will not work on some TM forum pages. Anyone else have this problem? Solution?

Bruce
  Reply With Quote
Old 04-28-2014, 06:33 PM   #2
Bill
Site Team
 
Bill's Avatar
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 9,277
Default

My mouse wheel appears to work on any pages where I tried it. Can you give an example of a page where yours does not work? Does it fail consistently on that page? Or does the problem sort of drift around to different pages at different times?

The operation of the mouse is almost entirely controlled in the operating system (Windows, or whatever), so I'm not sure there is anything forum-specific that could cause the problem. But I am in no way an IT guy or a software guru. By the way, what is your OS?

Bill
__________________
2020 2720QS (aka 2720SL)
2014 Ford F-150 4WD 5.0L
Bill's Tech Stuff album
Bill is offline   Reply With Quote
Old 04-30-2014, 06:50 PM   #3
AstroBruce
Guest
 
Posts: n/a
Default

I'm using Windows 7 64 bit. Funny, it only did it in the TM forum. Updated the mouse driver and all is good.

Bruce
  Reply With Quote
Old 04-30-2014, 06:52 PM   #4
AstroBruce
Guest
 
Posts: n/a
Default

Oops, stopped working again on this page.

Bruce
  Reply With Quote
Old 04-30-2014, 07:58 PM   #5
Padgett
 
Padgett's Avatar
 
Join Date: Apr 2014
Location: Orlando
Posts: 2,793
Default

Mine works fine. 7-64 also.
__________________
Looking for a SD with a King bed.
Padgett is offline   Reply With Quote
Old 05-19-2014, 09:33 AM   #6
Redtail Cruiser
 
Redtail Cruiser's Avatar
 
Join Date: Oct 2012
Location: North San Diego County (Fallbrook)
Posts: 631
Default

Mine has started to skip ahead and won't scroll properly unless I use the right slide bar and hold the left click down as I scroll the wheel. Irritating, but I can live with it
__________________
Tim




"A man creates his own legacy. Create a legendary life"
Redtail Cruiser is offline   Reply With Quote
Old 05-19-2014, 10:38 AM   #7
Lesherp
Site Sponsor
 
Lesherp's Avatar
 
Join Date: Jul 2010
Location: Oregon
Posts: 411
Default

I have never run into that. Working ok so far today too.Win 8.1
__________________
Roger and Patty
TM:2006 2720SL
TV: 2010 Tundra w/ tow pac.

Dealer Options:swing tongue, sink cabinet, awning, air conditioning, tile

Modification: 15 tires & monitor system, WDH, Prodigy B.C., 2-6 V. batteries & clipper monitor, LED's. Additional modifications can be seen in albums.
Pictures of campsites and places we visited can be seen at https://www.flickr.com/photos/[email protected]/sets/.


[SIGPIC][/SIGPIC]
Lesherp is offline   Reply With Quote
Old 05-19-2014, 01:32 PM   #8
tarudy
Guest
 
Posts: n/a
Default

your mouse might have a dirtly ball and wheel inside, (unless it's optical), take off the cover on the underside and clean it with alcohol and a q-tip...
  Reply With Quote
Old 05-19-2014, 04:21 PM   #9
FujiPedaler
 
Join Date: May 2012
Location: Eden Prairie, MN
Posts: 121
Default

If you have a remote mouse, you might need new batteries.
__________________
[SIGPIC][/SIGPIC]
2007 3326 King (3rd Owner)
Toyota 4Runner V8
WDH, Rear receiver for bikes,
Hual-a-vator for Kayaks
Norman & Elizabeth
FujiPedaler is offline   Reply With Quote
Old 05-19-2014, 04:41 PM   #10
lazymanor
 
Join Date: Aug 2013
Location: Florence,co
Posts: 14
Default

Check with your provider, sometimes they do not like some sites depending on their virus software. support may be able to check that fairly easily.
__________________
lazymanor
2004 3326 king
2007 Avalanche
WDH
lazymanor is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2021 Trailmanor Owners Page.