TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > TrailManor Camping & Lifestyle > Extreme Cold Weather Camping
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 03-22-2018, 03:35 PM   #21
Larryjb
TrailManor Master
 
Join Date: Nov 2016
Location: Vancouver BC
Posts: 1,529
Default

"http://www.trailmanorowners.com/forum/showthread.php?t=18726"

There were not dots. I even tried pasting this directly into the browser (without the quotes, obviously).
__________________
Larry

2002 Tahoe
2008 4.6 Explorer
2001 2720SD

Various TM images that you may or may not find elsewhere:
http://www.trailmanorowners.com/forum/album.php?u=11700
Larryjb is offline   Reply With Quote
Old 03-22-2018, 03:37 PM   #22
inghamm
Site Sponsor
 
inghamm's Avatar
 
Join Date: Mar 2015
Location: Everett, WA
Posts: 213
Default Link doesn't work on my phone

The link doesn't work on my phone.
__________________

TM: 2007 2720 (QB) TV: 2010 Toyota Highlander Hybrid
Hopkins INSIGHT brake controller, Andersen No-Sway WDH
CARCHET Solar Powered TMPS
Dometic CRX-1110 AC/DC Compressor Fridge, 200 W Solar
inghamm is offline   Reply With Quote
Old 03-22-2018, 03:42 PM   #23
Bill
Site Team
 
Bill's Avatar
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 10,144
Default

Interesting. Have you guys had trouble with any other links? Larry, are you using a phone? This may be a question for Chris, who is an IT guy. I'm out of my depth.

Bill
__________________
2020 2720QS (aka 2720SL)
2014 Ford F-150 4WD 5.0L
Bill's Tech Stuff album
Bill is offline   Reply With Quote
Old 03-22-2018, 03:45 PM   #24
Larryjb
TrailManor Master
 
Join Date: Nov 2016
Location: Vancouver BC
Posts: 1,529
Default

I'm on my desktop.

I tried right clicking the link, clicking on properties to get the entire link, and pasting it as is in the browser.

The only thought I had is that I know my membership is due soon. However, I still have the "site sponsor" beside my name so I doubt that is the problem. Also, I'm able to post in this thread still.
__________________
Larry

2002 Tahoe
2008 4.6 Explorer
2001 2720SD

Various TM images that you may or may not find elsewhere:
http://www.trailmanorowners.com/forum/album.php?u=11700
Larryjb is offline   Reply With Quote
Old 03-22-2018, 06:47 PM   #25
Bill
Site Team
 
Bill's Avatar
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 10,144
Default Aha!

I use Firefox, and it works fine on the link. But guess what? I fired up Internet Explorer 11 on my Windows 7 desktop, and tried both the short form and the long form of the link. Both of them returned the error message

Invalid Thread specified. If you followed a valid link, please notify the administrator

Microsoft is phasing out Internet Explorer in favor of the new Microsoft Edge browser. According to their Tech Support web page, the only version of IE still supported is Internet Explorer 11, and only when it is running on Windows 7 SP1 (but not Windows 7), Windows 8.1 Update (but not Windows 8.1 or Windows 8), and Windows 10 (backward compatible only).

Are you running one of the unholy combinations? Perhaps it is time to change browsers. I like Firefox, but obviously there are others.

Bill
__________________
2020 2720QS (aka 2720SL)
2014 Ford F-150 4WD 5.0L
Bill's Tech Stuff album
Bill is offline   Reply With Quote
Old 03-22-2018, 06:55 PM   #26
Shane826
TrailManor Master
 
Shane826's Avatar
 
Join Date: Aug 2015
Location: Rochester, NY
Posts: 1,865
Default

Link doesn’t work for me on my iPhone, either.
__________________
2007/21 TM 3326 (Pride of the Fleet)
2000 2720SL (Rebuild Project)
2002 2619 (Parts TM)
SMARTER THAN GOOGLE!
Shane826 is online now   Reply With Quote
Old 03-22-2018, 07:19 PM   #27
Larryjb
TrailManor Master
 
Join Date: Nov 2016
Location: Vancouver BC
Posts: 1,529
Default

I'm on Windows 7 Professional, running IE 11.

I tried some earlier hyperlinks to threads within this forum and they worked. It's just this one for some reason. The only other ones that don't work are the ones removed because of spam.

I use both Firefox and IE. I run a paid VPN service that encrypts all my data to and from the remote server. Google doesn't like vpn's very much at all and I get the annoying Captch quite frequently. Strangely enough, Firefox will run my Google searches, even with the VPN running.

I found the InvisiPure HydroWave on Overstock.com. I got 15% off by signing up for spam from them. Hopefully I'll be able to unsubscribe easily in the future.

I'll try hooking up a wireless hygrometer and thermometer, run the heater which should drive up the humidity, run the dehumidifier, and watch the humidity drop. Once the humidity drops, I should be able to turn the heater off except when the temperature drops to below the dew point. The dehumidifier itself is only 100W, so if left running all the time, it's no worse than an incandescent light bulb.

To have made matters worse in the TM, however, I did find one leak. The previous owner had resealed it, but there appears to be a wood frame upon which the vent sits. One of the sides has separated and has left an open gap. If I get a clear day, I'll get up there with a hair dryer then put a dab of silicone sealant into the gap. I may have to remove the entire unit and rebuild the frame. I may also have a leak along the centre seam, as others have. I'll by getting some eternabond tape for that. I see that others have replaced the TM strip on top. I may just leave it. If it becomes unsightly, then I'll scuff it up and glue the strip back.
__________________
Larry

2002 Tahoe
2008 4.6 Explorer
2001 2720SD

Various TM images that you may or may not find elsewhere:
http://www.trailmanorowners.com/forum/album.php?u=11700
Larryjb is offline   Reply With Quote
Old 03-25-2018, 09:54 PM   #28
inghamm
Site Sponsor
 
inghamm's Avatar
 
Join Date: Mar 2015
Location: Everett, WA
Posts: 213
Default

The Link did not work on Edge for me, but did work on Chrome. Windows 10 desktop. Interesting.
__________________

TM: 2007 2720 (QB) TV: 2010 Toyota Highlander Hybrid
Hopkins INSIGHT brake controller, Andersen No-Sway WDH
CARCHET Solar Powered TMPS
Dometic CRX-1110 AC/DC Compressor Fridge, 200 W Solar
inghamm is offline   Reply With Quote
Old 05-05-2024, 10:06 PM   #29
LBrown
New Member
 
LBrown's Avatar
 
Join Date: May 2024
Location: Vancouver, BC Canada
Posts: 3
Default One way to eliminate moisture under mattresses

Before I bought our TM I researched how to keep mattresses dry while winter camping and there are many systems that can be used under the mattresses. I'm going try a Den-Dry RV and Boat Under Mattress pad from Amazon.

What have you found to work?

We're in Canada where it's not always the warmest so this will be something we'll have to contend with on a regular basis if we want to extend our camping season into the late fall & early spring.

I can't wait to see your solutions!
__________________
Excited to get started!
New to us 2009 2720QB TrailManor and 2012 GMC Yukon. Both purchased May 2024.
LBrown is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fridge temp control fix, for AC and DC operation. (ANY model, not just N300.3) rickst29 Appliances 17 06-18-2013 02:31 PM
condensation dennisu General TrailManor Topics 19 02-07-2011 03:36 PM
Temp control on fridge works in DC mode ShrimpBurrito Appliances 3 11-22-2010 09:45 AM
Trailer sway and sway control RockyMtnRay TrailManor Technical Library 0 04-02-2005 08:34 PM
Voyager to Prodigy Brake Control Russ-Bett Towing and Hitching 5 12-24-2003 08:41 AM


All times are GMT -6. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Copyright 2022 Trailmanor Owners Page.