TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > TrailManor Owners Community > Forum Admin | Account Help | Suggestion Box
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 02-19-2022, 10:01 AM   #1
Doreen
Windswept
 
Join Date: Oct 2017
Location: Wisconsin
Posts: 7
Default Search box issue

Hi! Even with the search box set to trailmanor, I am only being taken out to google. Is anyone else having this issue?
Doreen is offline   Reply With Quote
Old 02-19-2022, 11:08 AM   #2
Kidkraz
Site Sponsor
 
Kidkraz's Avatar
 
Join Date: Mar 2013
Posts: 747
Default

That's fairly new. I've never used that link. Use either the one in the blue ribbon that starts with User CP, or use the ones in each of the forum discussion sections. Those keep ya in the forum and not taking you off to where ever.
__________________
2013 2619
80 watt solar panel/swing hitch/low profile A/C.
Enduro 4445 caravan mover
2016 Dodge Ram 1500 V8 Hemi
Installed powered folding tow mirrors

Stopped playing with airplanes, now I just enjoy watching them fly by.
Kidkraz is online now   Reply With Quote
Old 02-19-2022, 01:09 PM   #3
rtcassel
Site Sponsor
 
Join Date: Jul 2003
Location: MD
Posts: 395
Default The google search seems to be more complete

Quote:
Originally Posted by Doreen View Post
Hi! Even with the search box set to trailmanor, I am only being taken out to google. Is anyone else having this issue?
The search using the search menu searches through the actual posts only. The google search seems to include the posts' authors.

The search menu allows one to search on user name. But if the user name is no longer a valid user (ex. harveyrv) it does not work. This restriction cheapens a Site Sponsor's experience. Why can we not do such a search just because the post's author is no longer a member of the forum?

Searching on harveyrv using the search menu returns threads where harveyrv is mentioned in posts. harveyrv is in red in the posts. If harveyrv authored a post in the thread, that harveyrv is not in red. Ex. https://www.trailmanorowners.com/for...light=harveyrv

A google search on harveyrv returns https://www.trailmanorowners.com/for...ad.php?t=11172 at the top of the list when I ran it.
This thread has 3 posts by harveyrv and harveyrv is not mentioned in any post. This thread would not be returned by the search menu.
__________________
Tim
2004 2720SL TrailManor, 2 X T105, Trimetric 2030RV, TST TPMS
2003 Tundra Access V8 2X4 w/Tow Pkg
Equal-i-zer 1000, Prodigy, McKesh, UnderCover
rtcassel is online now   Reply With Quote
Old 02-19-2022, 01:51 PM   #4
Bill
Site Team
 
Bill's Avatar
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 9,439
Default

That box at the top is new. I'm not sure all the bugs are worked out yet, and the layout is terrible, at least on my computer. My observations are these.

In that new Search box, there are two radio buttons. The one on the left goes with the label "trailmanorowners.com". If you use this one, the search stays within the forum. The radio button on the right goes with the word "Google", and goes out to the world.

As Kidkraz noted, there is also a SEARCH in the blue ribbon between "New Posts" and "Quick Links". This one stays within the forum. It allows you to specify the name of the author if you know it, or do a general search throughout the forum. This is the search capability that comes as part of the vBulletin forum software, and it is not very good, at least for some searches.

My suggestion is to avoid the Google radio button entirely, and try to work with the other two. I hope to see improvement, at least in the layout of the upper search box, before too long.

Doreen, do you visit the forum with a computer, or a "smart" phone? I can imagine the phone makes things even harder.

Bill
__________________
2020 2720QS (aka 2720SL)
2014 Ford F-150 4WD 5.0L
Bill's Tech Stuff album
Bill is offline   Reply With Quote
Old 02-22-2022, 05:15 PM   #5
Stephene1219
Member
 
Join Date: Nov 2021
Posts: 33
Default

I also have the same problem of always going to Google using the new search feature, Just use the old search options that is still available and everything is great
Stephene1219 is offline   Reply With Quote
Old 02-26-2022, 04:51 PM   #6
Bill
Site Team
 
Bill's Avatar
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 9,439
Default

Hmm. I'm not seeing that behavior. If I want to search the forum for, say, "magnets", I simply put the word magnets (no quotes) into the white search box, make sure the left radio button is clicked, hit Search, and it comes back with 56 hits, all of them within the Forum. If the other radio button is clicked, the search goes out to the world, as you describe

If you play around, you may find that although you entered only the word "magnets" and nothing else, the entire phrase that the search engine is using is

magnets site:trailmanorowners.com

The search engine automatically puts in the phrase

site:trailmanorowners.com

You should not modify or remove that phrase. This is what limits the search to the forum. You do not have to put it in, and should not do so. If the phrase is missing, the search will cover the entire world, which is what you are seeing.

Note that if the wrong radio button is clicked, the search phrase becomes

magnets site:google.com

and the search goes out to the world. I suspect this is what is happening for you - the wrong radio button is clicked. Are you still seeing the problem? Keep trying, and let us know.

Bill
__________________
2020 2720QS (aka 2720SL)
2014 Ford F-150 4WD 5.0L
Bill's Tech Stuff album
Bill is offline   Reply With Quote
Old 03-29-2022, 07:40 PM   #7
Doreen
Windswept
 
Join Date: Oct 2017
Location: Wisconsin
Posts: 7
Default

I'm finally getting back to trying the new Google search box on all my devices: Laptop, iPad and iPhone. With the radial button set to stay within trailmanorowners.com, I entered Curtains in the white search box and get the following results:

Laptop: FYI, Google is my default search tool. I get Ads for curtains first, photos of TM curtains people have posted second, and then posts about TM curtains third.

iPad: Safari is my default search tool. I get photos of TM curtains people have posted first, and posts about TM curtains next. No ads.

iPhone: Safari is my default search tool. I rarely use the phone for this site because of the size, but when signing into our site through Safari, in testing got the same result as the laptop (ads first).

Maybe my search term is too general, but with the radial button set to internal, it's a hassle to get Google ads first. I'll take the advice many have offered, and stick to our internal search tool. It reliably gets me where I need to go. Thanks all for your thoughts on this!
Doreen is offline   Reply With Quote
Old 03-29-2022, 09:06 PM   #8
Bill
Site Team
 
Bill's Avatar
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 9,439
Default

It is a little funky, isn't it?

On my desktop computer, using Firefox as the browser, I repeated your experiment - click the Trailmanor radio button (incidentally, it's "radio", not "radial") - and I got the results you describe. Curtain ads first, then TMO pics, then TMO posts. Since I had not seen this behavior before, I repeated the same search. This time, the ads were missing! Just TMO pics, then TMO posts. I repeated the search several times, searching for "curtains", then searching for "hitch", then back to "curtains". Every time, no ads came back.

So I logged out of the forum, logged back in again, repeated the search - no ads!

Then I closed Firefox, re-opened it, brought up the Forum, did the same search for curtains. The ads are back! Repeated the search, no ads.

So what I am seeing is that the first time you use the Google search, it takes advantage of the opportunity to show you some ads. From then on, it does not. No wonder nobody trusts Google! And something about turning the browser off and back on again resets the situation.

Yep, funky. Anyone else seeing this?

Bill
__________________
2020 2720QS (aka 2720SL)
2014 Ford F-150 4WD 5.0L
Bill's Tech Stuff album
Bill is offline   Reply With Quote
Old 05-01-2022, 10:47 PM   #9
BaconLover
Site Sponsor
 
Join Date: Jan 2021
Location: Los Angeles, CA
Posts: 73
Default

Well, I just used the Google search bar for the first time, and I like it! I just wanted to find the mods for changing the freshwater tank outlet to be an inlet when the shells are closed. I typed in “Freshwater tank inlet,” and yeah, it took me to a sort of Google list of threads, but the one I was looking for was like the second or third one on the list! At least for my sample size of one, I was able to quickly find the right post! I’ve had issues with the normal search function with multiple word searches. Thanks to whomever for adding the Google search!
__________________
2021 TM 2922KB
2000 Dodge Ram Quad Cab 5.2L V8
BaconLover is online now   Reply With Quote
Old 05-02-2022, 11:31 AM   #10
Janet H
Site Team
 
Janet H's Avatar
 
Join Date: Sep 2021
Location: PNW
Posts: 12
Default

Quote:
Originally Posted by BaconLover View Post
Well, I just used the Google search bar for the first time, and I like it! I just wanted to find the mods for changing the freshwater tank outlet to be an inlet when the shells are closed. I typed in “Freshwater tank inlet,” and yeah, it took me to a sort of Google list of threads, but the one I was looking for was like the second or third one on the list! At least for my sample size of one, I was able to quickly find the right post! I’ve had issues with the normal search function with multiple word searches. Thanks to whomever for adding the Google search!
The regular forum search (on the upper nav bar) is still available but it's a keyword search and you can't use any search operators. Sometimes google is more useful
__________________
.
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
.
Janet H is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DayTripper Charging and Battery Box flexibility Peterbug Electrical 1 08-11-2019 12:08 PM
Battery Box Drain Like2Ride Electrical 13 09-09-2011 02:01 PM
Water in the Fuse/converter box by Tub ericluvskim04 Electrical 1 11-08-2007 01:28 PM
The Search Engine mjlaupp Forum Admin | Account Help | Suggestion Box 3 11-25-2003 11:17 PM


All times are GMT -6. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2021 Trailmanor Owners Page.