TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > TrailManor Technical Discussions > Appliances
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 06-21-2022, 12:17 AM   #11
ShrimpBurrito
Site Sponsor
 
ShrimpBurrito's Avatar
 
Join Date: Jul 2006
Location: Sunny Beaches of Los Angeles
Posts: 3,135
Default

Quote:
Originally Posted by Shane826 View Post
Shrimp Burrito- Fair enough. But wouldnít it still have a thermocouple to prove that it lit?
That sounds reasonable, yes.

Dave
__________________
2000 2720SL & 2007 3124KB
2005 Toyota Sequoia
Twin Battle Born 12v 100Ah LiFePO4 (BBGC2) batteries, 300W solar on rear shell, Link 10, Lift kit, Maxxis 8008 225 75/R15 E tires
ShrimpBurrito is online now   Reply With Quote
Old 06-21-2022, 12:27 AM   #12
coralcruze
Senior Member
 
Join Date: Mar 2022
Posts: 196
Default

Yup just read the manual and it does have a thermocouple so I will be checking that.

However, does anyone have a procedure for cleaning the combustion chamber and orifice? And anything else I should be doing? Checked annode rod today and that still good.
coralcruze is offline   Reply With Quote
Old 06-21-2022, 08:17 AM   #13
Bill
Site Team
 
Bill's Avatar
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 9,541
Default

Part of "cleaning" the thermocouple is "positioning" the thermocouple. I'm sure the manual says that the tip of the thermocouple must be "immersed" (their word) in the flame, near the hot core. If the thermocouple has moved out of place, it doesn't generate enough voltage to keep the gas valve open. I have forgotten the value of the expected voltage, but I seem to recall that it is a large fraction of a volt. If you have a VOM/DVM, you an easily measure it.

Our member commodor47 put up an excellent post covering what to clean and how to clean it, complete with photos. A little SEARCHING will find it for you.

My mistake. The post I was thinking of was in regard to the refrig gas operation, not the water heater. There may be a lot of common information, but the specifics will be different.

Bill
__________________
2020 2720QS (aka 2720SL)
2014 Ford F-150 4WD 5.0L
Bill's Tech Stuff album
Bill is offline   Reply With Quote
Old 06-21-2022, 10:34 AM   #14
coralcruze
Senior Member
 
Join Date: Mar 2022
Posts: 196
Default

I will search this member and see what I could find.
coralcruze is offline   Reply With Quote
Old 06-21-2022, 08:11 PM   #15
Kidkraz
Site Sponsor
 
Kidkraz's Avatar
 
Join Date: Mar 2013
Posts: 853
Default

I searched google and this might be a good start on troubleshooting your water heater.

__________________
2013 2619
80 watt solar panel/swing hitch/low profile A/C.
Enduro 4445 caravan mover
2016 Dodge Ram 1500 V8 Hemi
Installed powered folding tow mirrors

Stopped playing with airplanes, now I just enjoy watching them fly by.
Kidkraz is online now   Reply With Quote
Old 06-22-2022, 07:08 AM   #16
coralcruze
Senior Member
 
Join Date: Mar 2022
Posts: 196
Default

Quote:
Originally Posted by Kidkraz View Post
I searched google and this might be a good start on troubleshooting your water heater.
Excellent video... thank you for posting it. ��
coralcruze is offline   Reply With Quote
Old 07-02-2022, 07:15 AM   #17
coralcruze
Senior Member
 
Join Date: Mar 2022
Posts: 196
Default

Thanks for all of the help guys. Just wanted to report that it's back online and firing up.
coralcruze is offline   Reply With Quote
Old 07-02-2022, 12:26 PM   #18
Shane826
Site Sponsor
 
Shane826's Avatar
 
Join Date: Aug 2015
Location: Rochester, NY
Posts: 1,363
Default

What fixed it?
__________________
2007/21 TM 3326 (Pride of the Fleet)
2000 2720SL (Rebuild Project)
2002 2619 (Parts TM)
SMARTER THAN GOOGLE!
Shane826 is online now   Reply With Quote
Old 07-02-2022, 01:27 PM   #19
coralcruze
Senior Member
 
Join Date: Mar 2022
Posts: 196
Default

Quote:
Originally Posted by Shane826 View Post
What fixed it?
DC side thermostat would not reset... tested with multimeter to confirm and switched it out for a new $14 one. While I was at it I descaled the calcium inside the tank. Did a full flush checked the annode Rod and heat element and took the heat deflector off and took the rust off the burner and cleaned the small flue pipe.
coralcruze is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Water heater not working seanlou Appliances 2 05-22-2021 08:41 AM
Need help with Water Heater PeterOC Appliances 5 04-08-2016 10:15 PM
Suburban 6 Gallon Water Heater SW6DE maintenance. snapfish Plumbing 2 12-26-2013 06:35 PM
Water Heater Info (How I fixed my SW6DE)!!! Camper One Plumbing 4 11-19-2012 09:16 AM
Can Hot Water heater be set to Propane only? chowder1974 Appliances 9 08-31-2012 06:08 PM


All times are GMT -6. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2021 Trailmanor Owners Page.