TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > TrailManor Technical Discussions > Appliances
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 08-03-2022, 06:20 PM   #1
TMfor4ofus
Senior Member
 
TMfor4ofus's Avatar
 
Join Date: May 2016
Location: Huntington Beach, CA
Posts: 80
Default Norcold fridge quit working on gas all of a sudden

Fridge all of a sudden just started getting warmer after a day of working great. I checked the flame in the box and it looks good. Nice blue flame, the box and pipe coming out is hot. The pipe at the top of the heat tube is hot. The coil or whatever the radiator thing is looks good. I checked those things and restarted it no problem nice flame, the dial goes to green just doesn't cool? Were home now and plugged it i and it works on AC. I'm just starting to troubleshoot but dont know much if anything about the fridge. It's always worked great in any mode. Any ideas or places to start based on the symptoms I described?? Solved see post #4
__________________
Curt and Jennifer
2011 2720QB Loaded from factory plus 2 GC2 Battery upgrade. M4 Elite LED's. Westinghouse 2400i Gen
TV#1 2011 Toyota Tacoma DC 4x4 TRDOR Extensive Mods His
TV#2 2014 Acura MDX SH-AWD stock Hers
http://www.trailmanorowners.com/foru...pictureid=1870
TMfor4ofus is offline   Reply With Quote
Old 08-03-2022, 06:42 PM   #2
ShrimpBurrito
TrailManor Master
 
ShrimpBurrito's Avatar
 
Join Date: Jul 2006
Location: Sunny Beaches of Los Angeles
Posts: 3,155
Default

So, to be clear, the fridge works fine on AC, but not on propane, yet there is a nice blue flame on the burner and the top of the heat tube is hot? Something doesn't seem quite right....

Were the ambient temps the same during those times?

Dave
__________________
2000 2720SL & 2007 3124KB
2005 Toyota Sequoia
Twin Battle Born 12v 100Ah LiFePO4 (BBGC2) batteries, 300W solar on rear shell, Link 10, Lift kit, Maxxis 8008 225 75/R15 E tires
ShrimpBurrito is online now   Reply With Quote
Old 08-03-2022, 07:49 PM   #3
TMfor4ofus
Senior Member
 
TMfor4ofus's Avatar
 
Join Date: May 2016
Location: Huntington Beach, CA
Posts: 80
Default

Quote:
Originally Posted by ShrimpBurrito View Post
So, to be clear, the fridge works fine on AC, but not on propane, yet there is a nice blue flame on the burner and the top of the heat tube is hot? Something doesn't seem quite right....

Were the ambient temps the same during those times?

Dave
That is correct. I'm going to leave it on AC overnight just to make sure it's working properly. Then I'll shut it off and ck / clean out the gas tube and burner and run it on gas again to verify.
__________________
Curt and Jennifer
2011 2720QB Loaded from factory plus 2 GC2 Battery upgrade. M4 Elite LED's. Westinghouse 2400i Gen
TV#1 2011 Toyota Tacoma DC 4x4 TRDOR Extensive Mods His
TV#2 2014 Acura MDX SH-AWD stock Hers
http://www.trailmanorowners.com/foru...pictureid=1870
TMfor4ofus is offline   Reply With Quote
Old 08-04-2022, 04:41 PM   #4
TMfor4ofus
Senior Member
 
TMfor4ofus's Avatar
 
Join Date: May 2016
Location: Huntington Beach, CA
Posts: 80
Default

Well I think I found the problem. First of all it worked on AC as I verified that. So I went about cleaning the burner area and when I started banging on the flue pipe chunks of soot were falling out! So I think the pipe was blocked by the soot just above the burner. Which explains why even with a decent flame it didn't work very well. The pipes got warm before but now they get HOT. On AC they got hot but not nearly as hot on LP before I cleaned it out. I stuck two warm Coors Light cans in the fridge this morning. Now after being on all day (on LP)they are blue and cold. There's still kind of a burnt smell that permeates into the RV and around the back of the fridge I cant see why though? Now i just have the water dripping out of the city inlet when the pump is on. One way valve or WP is bad? I just replaced the WP a year and a half ago. Edit -- I think Bill just answered that one for me.
__________________
Curt and Jennifer
2011 2720QB Loaded from factory plus 2 GC2 Battery upgrade. M4 Elite LED's. Westinghouse 2400i Gen
TV#1 2011 Toyota Tacoma DC 4x4 TRDOR Extensive Mods His
TV#2 2014 Acura MDX SH-AWD stock Hers
http://www.trailmanorowners.com/foru...pictureid=1870
TMfor4ofus is offline   Reply With Quote
Old 08-04-2022, 06:31 PM   #5
ShrimpBurrito
TrailManor Master
 
ShrimpBurrito's Avatar
 
Join Date: Jul 2006
Location: Sunny Beaches of Los Angeles
Posts: 3,155
Default

Excellent, great work!

Dave
__________________
2000 2720SL & 2007 3124KB
2005 Toyota Sequoia
Twin Battle Born 12v 100Ah LiFePO4 (BBGC2) batteries, 300W solar on rear shell, Link 10, Lift kit, Maxxis 8008 225 75/R15 E tires
ShrimpBurrito is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Norcold Fridge not cooling on gas trailbiker Appliances 1 06-09-2021 06:15 PM
Any tips for changing the norcold gas valve 617944 on the 3 way fridge? rmHaar Appliances 0 07-24-2019 10:15 AM
Upgrade from Norcold to Dometic CR-1110 E/F-S (compressor fridge) rickst29 Appliances 36 04-26-2018 08:36 PM
Norcold fridge not staying lit on gas - interruptor? Mr_funnypuns Appliances 2 07-13-2017 01:54 PM
Refrigerator on propane problem skiman747 Appliances 51 06-04-2013 06:36 PM


All times are GMT -6. The time now is 02:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2021 Trailmanor Owners Page.