TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > TrailManor Owners Forum Information > Board Suggestions
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 05-07-2017, 09:36 PM
HoMiPa's Avatar
HoMiPa HoMiPa is online now
2005 Trailmanor 3023
 
Join Date: Jul 2013
Location: White Mountains of New Hampshire
Posts: 113
Default Marking posts as read across devices

I use several different devices to view the forums, and have them all set to auto log me in. When I change from one device, such as my computer, to another, such as my tablet, posts I had already viewed on the first device, show up as not read on the second device - even posts that I replied to, and was the last one to reply.

Is there some sort of setting, or something, to correct this? Its a pain to have to open several topics, to find there is no new reply, but I have to go through each 'unread' just to clear the unread alerts.

Thanks!
__________________
Holly
2005 Trailmanor 3023
1988 Ford Bronco with Eaz-Lift WDH
Reply With Quote
  #2  
Old 05-10-2017, 09:18 AM
rtcassel rtcassel is offline
Site Sponsor
 
Join Date: Jul 2003
Location: MD
Posts: 365
Default How I read TMO using multiple devices

1. Log in to TrailManor Owner's Forum
2. Click on "New Posts" (middle of blue area near top)
3. Read the new posts
4. Click on "TrailManor Owner's Forum" (at upper left, above blue area)
5. Page to bottom and click on "Mark Forums Read"

It has been my experience that this "marking read" results in correctly displaying only unread posts the next time that I click on "New Posts" no matter what device I use.
__________________
Tim
2004 2720SL TrailManor, Trimetric 2030RV, TST TPMS
2003 Tundra Access V8 2X4 w/Tow Pkg
Equal-i-zer 1000, Prodigy, McKesh, UnderCover

Last edited by rtcassel; 05-10-2017 at 09:20 AM. Reason: spelling
Reply With Quote
  #3  
Old 05-10-2017, 10:44 AM
HoMiPa's Avatar
HoMiPa HoMiPa is online now
2005 Trailmanor 3023
 
Join Date: Jul 2013
Location: White Mountains of New Hampshire
Posts: 113
Default

Quote:
Originally Posted by rtcassel View Post
It has been my experience that this "marking read" results in correctly displaying only unread posts the next time that I click on "New Posts" no matter what device I use.
Thanks so much! Hopefully, this will correct my issue! I appreciate your help!
__________________
Holly
2005 Trailmanor 3023
1988 Ford Bronco with Eaz-Lift WDH
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:16 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2011 Trailmanor Owners Page.