TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > Guest Area > Prospective Owner Questions
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 06-25-2007, 11:45 AM
Frank777
Guest
 
Posts: n/a
Default Picked up our TM!

We picked up our 2000 3124 KS last Friday in Iowa.
It had been used twice and just sat the rest of the time. The awning had never been open...The owner had no idea where the parts were! We found them under the couch. Neither the toilet or the stove had ever been used! After checking everything out, we headed for Ottumwa.

We drove it 20 miles and put new tires on the TM and had the wheel bearings checked. They were fine and did not need packing. They put balanced Multi-mile trailer tires on. The shop had been in business for 31 years and said they had no complaints. $346 including checking the bearings, tax etc. I'll keep you all posted.

The inside of the TM is immaculate! Just outside wear from the weather. It was put in a garage during the winters but then left out without a cover. A good cleaning is in order. Some rusted nuts at various places.

We left Iowa Friday afternoon and headed back to New Mexico ...1100 miles.
The TM towed like a dream! My TV is a 1995 Toyota Tacoma 6 cyl. I got 15.8 miles per gallon with the air conditioner on. My speed for most of the trip home was 66mph at 2500 rpm. I used the cruise control most of the time.
I attribute at least 2 mpg to the fact that I have started adding 1 ounce of ACETONE for each 5 gallons of gas I put in the tank.
A week before we left I did a Google search on increasing gas mileage and came across numerous sites that advocated adding ACETONE to the gas for increased mileage. I'm careful in putting it in so there is no paint damage.

http://peswiki.com/index.php/Directo..._Fuel_Additive ..... a good info site.

There are pros and cons to doing this but I find that it works. At 1 ounce per 5 gal the ratio is .15 percent. I tried it before the trip and I went from 18 MPG to 20MPG on the highway. I have never gotten over 18MPG before. So for me it worked. The ACETONE was $1.98 for 32 ounces and would treat 160 gallons of gas...1.2 cents per gallon.

About 150 miles into our trip home we ran into a HORRENDOUS rain storm. Thunder and lightening everywhere and the rain coming down in buckets!!! The extra width of the TM worried me a bit when we were in bumper to bumper downtown multi lane traffic in Des Moines. I eventually got used to it.

Can't say enough about the new RAIN X windshield wipers I put on before we left. A bit more expensive than my usual replacements but well worth it to me.

While waiting at a light there was a tornado warning over the radio. I had never heard one before. Having no idea what county we were in ...we had no idea if the tornado was close to us. When there was no mass exodus from the highway we assumed it wasn't!

Once on Interstate 80 we had bumper to bumper for a long time due to an accident. After that all went well.

The only thing missing from the TM was a sewer hose. The previous owner didn't have a clue as to why. But since they left the new microwave I didn't feel to bad. I have a hose here at the house but did not bring it with me. We chose to motel it rather than camp because I did not want to park it at home without dumping the black water.

The rest of the trip went smoothly. We took our time and got home Sunday. I called a friend from the road and he met me at the house. I was concerned about backing into my upper driveway where the TM would be parked. We live on a hill with a narrow street. The previous owner's TV was a Lincoln so the hitch when put on the Toyota made the TM low in the rear. I did not want to ruin the back bumper and my "Lincoln spare tire." Sheila, my beautiful wife and co-pilot, watched it all and will be my guide the next time we come home.

I'll adjust the hitch and get the TM level for the next towing.

Long story short we backed it in just fine. I set it up and we all sat and had a cold drink inside. I checked the lights on 12v and they all worked so I'm assuming the battery is fine. I'll inspect it today after I cut the grass.

Some questions.
1) I did not see an external cable connection for the television. My other trailer had a connection for the cable at a camp site. Is there one or do I just run the cable directly to the television?

2) I looked in the outside water heater panel and could not see a switch to go from gas to electric. Is this a gas only model????? I haven't checked the manual yet.

3) What cleaners do the best job on the roof? It's pretty dirty. I'll get some black streak remover and a normal car cleaner and polish for the sides.

4) When I checked the tail lights before leaving Iowa one was very damp inside and did not work. I took off the cover cleaned off the corrosion and had both lights working. Question....how do I seal the area and still have the ability to remove the cover to change a bulb?

5) Has anyone replaced their back-up and directional bulbs with brighter ones? If yes...what type?

6) There was a time early on the Interstate that the combination of speed and road surface made the Toyota bounce badly. I had to slow to almost a stop and start up again. This happened twice but then no problems for the next 800 miles of the trip. Any ideas?????

7) Several of the round nuts with hex centers along the blue stripe are very rusted. What are they attached to? Can I replace them? I'm worried that if I remove them I might not get it back into whatever it is holding in place. HELP????

Comment....the engineers struck again. The lug nuts on the spare tire CANNOT be removed with a regular lug wrench since the threaded stems are too long. Why they do that amazes me. When I picked up my first trailer I had the same problem. I had the factory cut them back and make sure the threads were OK. The owner of the tire shop that put on the new tires gave me with a wrench that would do the job.

We'll that's about it for our first 1100 with the TM. We are planning a 3 month 7000 mile trip starting in September. The East coast and the Florida Keys. Then a trip to Alaska in Spring 2009.

God bless and drive safe.

Frank
Reply With Quote
  #2  
Old 06-25-2007, 02:43 PM
Freedom
Guest
 
Posts: n/a
Default

6) There was a time early on the Interstate that the combination of speed and road surface made the Toyota bounce badly. I had to slow to almost a stop and start up again. This happened twice but then no problems for the next 800 miles of the trip. Any ideas?????

1. Not using a WDH or not having it adjusted correctly can cause or at least exacerbate this problem. I assume you didn't have a WDH or if you did, since it was the one set up for the Lincoln that it wasn't adjusted correctly for your TV. Either way, IMO the Taco needs a WDH
2. Not having your rear tires inflated properly on the tow vehicle can also cause or worsen the bounce from rhythmic crack in the road - such as expansion lines in concrete roads.
3. Some roads are just so bad there's nothing you can do about it!

Last edited by Freedom; 06-25-2007 at 02:48 PM.
Reply With Quote
  #3  
Old 06-25-2007, 11:50 PM
larsdennert
Guest
 
Posts: n/a
Default

This is great. We've been looking for a TM too and will be towing with our '99 4Runner and I'm glad to hear your truck towed it well. Sounds like it's worth making sure the shocks are in good shape too. The shocks in our 4R are shot from a few years of offroading and ready to be replaced. I'm going to pass on the WDH initially as I have Landcruiser FJ80 springs under it and can add my air suspension back in if need be. We'll see how it goes. I still need to figure out a brake controller and adapting the 4 pin over to 7 pin as well.
Reply With Quote
  #4  
Old 06-26-2007, 05:50 PM
Frank777
Guest
 
Posts: n/a
Default Water Heater

Spoke to the service dept in Tenn today. We determined that the model I have is a propane only hot water heater.

That explains why I could not find the switch for electric water heating.

My propane tanks are up to date so we're all set.

I went to the auto parts store today and picked up locks for my hitch and trailer.

My old tires covers fit so we're all set. Just waiting for a few things we ordered ...a heavy duty sewer hose, a water filter and a 4' hose. After that it's up to Sheila to decorate.

Next I'll level it with a level on the floor and put on my exterior levels.

We're planning a weekend to southern New Mexico soon.

God bless, Frank
Reply With Quote
  #5  
Old 07-01-2007, 06:22 PM
Goodyear Travels
Guest
 
Posts: n/a
Default

Congrats on your TM and getting home safely. I also have a Toyota Tacoma ('01, 3.4 L, 4 WD, extra cab, manual t.) that that we use to pull our 2720SL. I experienced a similar loss of control with mometary bouncing at one point on the way home from the dealership. If I remember right -- the TM's tongue weight slightly exceeds Toyota's stated hitch limits (or it's very close to being excessive). It almost doesn't matter what you read in a book -- your own experience should tell you that you need to do something to improve control and to be safe on the road. I immediately installed an Equalizer hitch and I consider it (or a comparable WDH hitchh) to be an absolute necessity on smaller trucks --- like ours. My Tacoma and TM now feel rock solid together and there have been no unpleasant driving sensations in six TM adventures. I have pulled to 5500 ft and in a few days we'll see what happens at 8500. Power, not stability, are now my concerns. Wishing you great adventures. Eric
Reply With Quote
  #6  
Old 07-01-2007, 09:03 PM
Frank777
Guest
 
Posts: n/a
Default Toyota and hitch

I have a WDH on the TM and Toyota.

Since it didn't happen more than twice in 1100 miles I'm not too worried about it.

We live at 6700' and I see no difference in the Toyota's ability to pull the TM.

My Toyota is a 1995 that just keeps on truckin'.

God bless, Frank
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 2011 Trailmanor Owners Page.