TrailManor Owner's Forum  

Go Back   TrailManor Owner's Forum > TrailManor General Discussions > TrailManor Website Links
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 07-24-2018, 01:34 PM
jleinbaugh jleinbaugh is offline
Site Sponsor
 
Join Date: Aug 2015
Location: NE Indiana
Posts: 45
Default TrailManor new website.

http://www.trailmanor.com/

Check out TrailManor’s new website!
__________________

Jim & Jolene
2008 TM 3023
TV Chevy Avalanche V8
Reply With Quote
  #2  
Old 07-24-2018, 01:45 PM
Parkhopper's Avatar
Parkhopper Parkhopper is offline
 
Join Date: Mar 2013
Posts: 18
Default

Sweet, go TrailManor go...
__________________
Todd, Helen, Taylor, Haley and Leia (English Springer Spaniel)
Port Orange, Fl
2013 2922 KB
2013 Nissan Titan SL Factory Tow Package
Reply With Quote
  #3  
Old 07-24-2018, 03:13 PM
HoMiPa's Avatar
HoMiPa HoMiPa is offline
2005 Trailmanor 3023
 
Join Date: Jul 2013
Location: White Mountains of New Hampshire
Posts: 412
Default

I've tried repeatedly to load the site since I first saw the post on FB - with no luck. Wonder if it doesn't work with Chrome?... It just loads a blank page, with a scroll bar on the right that scrolls down about 3 screen lengths - all blank...
__________________
Holly
2005 Trailmanor 3023
2016 Ford Expedition Limited w/ Eaz-Lift WDH
Reply With Quote
  #4  
Old 07-24-2018, 07:51 PM
Bill's Avatar
Bill Bill is offline
Moderator
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 8,426
Default

Holly -

Works fine for me using Firefox 64.0.1, on both a Windows 7 desktop and a Windows 10 laptop. I've never tried Chrome.

Bill
__________________
2006 2720SL swing tongue, 15" tires
2014 Ford F-150 5.0L
Bill's Tech Stuff album
Reply With Quote
  #5  
Old 07-24-2018, 08:19 PM
jleinbaugh jleinbaugh is offline
Site Sponsor
 
Join Date: Aug 2015
Location: NE Indiana
Posts: 45
Default

Holly, I know that it works on Chrome as it works here. Maybe clear your history or cookies?
__________________

Jim & Jolene
2008 TM 3023
TV Chevy Avalanche V8
Reply With Quote
  #6  
Old 07-24-2018, 08:19 PM
HoMiPa's Avatar
HoMiPa HoMiPa is offline
2005 Trailmanor 3023
 
Join Date: Jul 2013
Location: White Mountains of New Hampshire
Posts: 412
Default

It finally loaded for me, but each page takes forever - two little green squares swirling around for a good 45 seconds or more. Good info, but I don't like that they have used several older photos showing exteriors (and the graphics) that are not current. Sort of hard to figure out what a new trailer actually looks like, for someone that doesn't know the various graphics/color changes over the years. Just my two cents.
__________________
Holly
2005 Trailmanor 3023
2016 Ford Expedition Limited w/ Eaz-Lift WDH
Reply With Quote
  #7  
Old 07-24-2018, 09:29 PM
LoveToCamp LoveToCamp is offline
 
Join Date: Apr 2012
Location: Centennial, Colorado
Posts: 876
Default

HiMoPa, it loads in about 5 seconds for me. Maybe your connection is overloaded right now. Hopefully, it will load faster the next time you try.

Sorry to see the 2417/2518 is not being produced. Four feet shorter than the 2920, and had the king bed. We loved ours, until I started using it through the winter. Sometimes regret getting rid of it.
Reply With Quote
  #8  
Old 07-31-2018, 08:25 AM
Texastrailerguy's Avatar
Texastrailerguy Texastrailerguy is offline
Site Sponsor
 
Join Date: Jul 2018
Location: Wink,Texas
Posts: 5
Default

I am also having problems loading from Firefox. Changed to edge to view the TM web site and all is good.
Reply With Quote
  #9  
Old 07-31-2018, 08:46 AM
Bill's Avatar
Bill Bill is offline
Moderator
 
Join Date: Feb 2003
Location: The mountains of Scottsdale, AZ, and the beaches of Maine
Posts: 8,426
Default

It sounds like a problem with the Firefox add-ons, rather than Firefox itself. Try starting Firefox without the add-ons. One way to do this is to start Firefox as you normally would. Then, just click Help, then click Start with Add-Ons Disabled. If it works properly now, you can re-enable the add-ons one at a time until you find the one making the problem. The fact that the problem goes away when you switch to Edge may simply mean that Edge, being new to you, doesn't have any add-ons yet.

On my Win 10 laptop, I have Firefox with no add-ons, and all is well. On my Win 7 desktops, I have Firefox with Ad-Blocker Plus, and again, all is well. So the problem isn't simply that you have an ad-blocker. But your choice of ad-blocker may bring a problem, because some ad-blockers do strange things.

In some cases, the website itself may detect that you have an ad-blocker, and politely request that you disable it. If you decline, the site goes ahead and loads anyway. But other ad-blockers don't permit anything to load at all if it detects an ad. Seems like overkill to me ...

Bill
__________________
2006 2720SL swing tongue, 15" tires
2014 Ford F-150 5.0L
Bill's Tech Stuff album
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow trailmanor website robertkennel General discussion 3 01-26-2015 01:56 PM
Best website for making state park camping reservation Dalat General discussion 7 04-17-2012 05:39 AM
Rally Announcements Discontinued From TrailManor Website? Shandysplace General discussion 2 07-04-2011 07:24 AM
Updated TrailManor Website BOB_STRONG General discussion 9 05-02-2005 11:15 PM


All times are GMT -6. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 2011 Trailmanor Owners Page.