TrailManor Owner's Forum

TrailManor Owner's Forum (http://www.trailmanorowners.com/forum/index.php)
-   Prospective Owner Questions (http://www.trailmanorowners.com/forum/forumdisplay.php?f=26)
-   -   Looking at a TM tomorrow - Question (http://www.trailmanorowners.com/forum/showthread.php?t=18743)

TxCory 11-08-2017 02:46 PM

Looking at a TM tomorrow - Question
 
Hello - I'm going to look at a 3023 tomorrow and one of the things I'm not sure about is the current owner indicated he never used the furnace or the battery and he has had it for a few years. What advice would you have about testing it without a battery that is charged?

Thanks
Cory

Shane826 11-08-2017 02:50 PM

Bring a jumper cables to hook to your car battery or a jump box just for testing purposes. Also make sure you can plug it into at least a 20A (supposed to be 30A) AC supply just to be able to rest the air conditioner, etc.

Larryjb 11-08-2017 05:02 PM

it may or may not be obvious, but keep your car/truck running when you attach the cables. Make the last connection to a ground away from the battery. (In rare cases, a battery may have produced hydrogen gas which could explode if you create a spark near the battery). Also, make sure you connect the negative to the true negative of the trailer battery. I haven't checked mine recently, but I heard that the black on the trailer battery may be the 12V using the color convention of AC wiring, and white on the ground.

TxCory 11-09-2017 09:08 AM

Quote:

Originally Posted by Larryjb (Post 140062)
it may or may not be obvious, but keep your car/truck running when you attach the cables. Make the last connection to a ground away from the battery. (In rare cases, a battery may have produced hydrogen gas which could explode if you create a spark near the battery). Also, make sure you connect the negative to the true negative of the trailer battery. I haven't checked mine recently, but I heard that the black on the trailer battery may be the 12V using the color convention of AC wiring, and white on the ground.

I'm not quite sure I'm following everything here. I would do the following:
1 - RED to positive on TM battery
2 - RED to positive on TV battery
3 - BLACK to negative on TV battery

Here is where I'm not sure what you are instructing:

4 - BLACK to ?? on the TM - where is the true ground?

Thanks again for the advice.
Cory

Bill 11-09-2017 09:49 AM

In a 12-volt DC vehicular system, which includes the TM, the standard color code is
Black = positive
White = negative
Therefore the battery positive post is connected to black, and the negative post is connected to white.

In addition, in almost every* 12-volt DC system, negative is ground, and ground means the trailer frame. I think this is what Larry means by "true ground". This connection is often made with a bare (uninsulated) wire. In my TM, and I'm sure in all TMs as they come from the factory, the negative battery post is connected to two wires - a white wire which runs to the power distribution panel in the converter, and a bare wire which runs to a nearby screw driven into the trailer frame.

There are three changes that are commonly made to the TM battery connection, always at the positive post.
1. The OEM fuse holder may have been (and should be) replaced with an automotive flat fuseholder, and one or both of the wires on this holder can be red. Don't let this confuse you - just treat it as black. Picture at
http://www.trailmanorowners.com/foru...&pictureid=760
2. The owner may have added an optional electric tongue jack. The wire that powers the jack runs directly to the positive battery post. It is probably black, but certainly not white.
3. A solar panel system will bring a wire directly to the positive battery post. The color of this wire is red or black, but not white or green (negative or ground).

*The exception is some antique motor cars, especially British cars, which have a positive ground system. No American car since (my guess) the 50's has had a positive ground system.

Bill

oldstick 11-14-2017 07:20 AM

If I am not mistaken, every device should work when connected to 120V shore power, even if no battery is installed. Easy to test the furnace, assuming the propane is turned on, just turn on the thermostat and wait a couple minutes for the heat.

If some of the 12V devices, like the radio, act faulty with shore power ON, then try disconnecting the camper battery and try again. We discovered recently that having a bad battery connected can interfere with a couple of the 12V devices even with shore power connected.

Once you see everything work with shore power, then the only remaining test would be to see if all the 12V items (lights, water pump etc.) work from the battery alone. This is where you would unplug the shore power and connect jumper cables as others mentioned above. Unless the unit already has a good working battery.

I personally wouldn't even bother with that. If I already saw every thing work on shore power, then most likely any problems from the battery would simply be the battery wiring or fuse, etc.

BrucePerens 11-15-2017 10:01 PM

The old WFCO converter required the battery to be present to filter the DC wave. Some other brands were like this too. Without it, the radio would probably hum and other electronics might act oddly. The voltage regulation without the battery present might have been odd too.

rickst29 11-15-2017 10:58 PM

Just a SWAG, but I feel that oldstick might be wrong about this.
 
Quote:

Originally Posted by oldstick (Post 140113)
If I am not mistaken, every device should work when connected to 120V shore power, even if no battery is installed.

No. Unless the "Power Converter" has been replaced by really sophisticated and expensive equipment, you should test with a battery in place. The Converter tries to measure the "State of Charge" battery Voltage before choosing what output Voltage to create - and with no battery present, it is likely to misbehave, wildly "hunting" to figure out a "correct" voltage to push into the 12V power bus.

And more important - with no battery to provide RF "filtering" for the converter power output (which comes out really nasty, from the OEM Converters), the TM electronic stuff could actually be damaged. It doesn't need to be great battery, and you can get buy with just one (as long as it's 12V). But you do need to have that battery connected, or have the TV plugged in and running.

ShrimpBurrito 11-16-2017 12:35 AM

I have, on a few instances, intentionally had the TM plugged into shore power while the main fuse to the battery was pulled (same as having no battery). All AC circuits worked as expected, and all DC appliances also worked (although I did not fully test the radio). However, given that I have the older converter that uses the battery as a filter, my overhead LED lights had a bit of a flicker, and the fluorescent light in the bathroom (the only fluorescent in our TM) also had a bit of a flicker. But no other issues. I think that only leaves the Electra Magic, the overhead incandescent lights, and furnace, all of which operated normally.

Dave

oldstick 11-16-2017 09:16 AM

Quote:

Originally Posted by ShrimpBurrito (Post 140138)
I have, on a few instances, intentionally had the TM plugged into shore power while the main fuse to the battery was pulled (same as having no battery). All AC circuits worked as expected, and all DC appliances also worked (although I did not fully test the radio). However, given that I have the older converter that uses the battery as a filter, my overhead LED lights had a bit of a flicker, and the fluorescent light in the bathroom (the only fluorescent in our TM) also had a bit of a flicker. But no other issues. I think that only leaves the Electra Magic, the overhead incandescent lights, and furnace, all of which operated normally.

Dave

I agree, I could still be wrong, but the above is why I made the statement. We too recently had a battery go bad (dead and would not charge) so I had to disconnect it, to get the radio and the test panel to work. Everything then worked normally like that, no hum in the radio, etc. Not saying it is ideal without the stabilization of a battery, but stuff worked.

Oh, and during that same episode I learned that only a few of the 12V circuits use the battery as a filter. Only the low powered ones, like the radio, the antenna booster, the test panel, etc. Lights, pump and other higher wattage items are on a separate output stage from the converter that has no filtering. I am referring to the older converter that is in my 2003 and was discussed in recent threads here.

But sorry to get off track, we haven't helped the OP at all, since I failed to notice it was a week or two past when the OP was going to examine the camper.


All times are GMT -6. The time now is 02:46 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 2011 Trailmanor Owners Page.